<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport"></meta>
<title>Better Beat Jackson 3/16/17 | Today&#039;s Q106</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.q106.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.q106.com/wp-content/themes/wwqm2-theme/favicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[379,433] -->
<meta name="description"  content="1. March Madness is related to which game? A: Basketball 2. Which school has the most NCAA basketball titles? Ohio State, Notre Dame, OR UCLA? A: UCLA 3." />

<link rel="canonical" href="http://www.q106.com/2017/03/16/better-beat-jackson-31617/" />
<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Today&#039;s Q106 &raquo; Feed" href="http://www.q106.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Today&#039;s Q106 &raquo; Comments Feed" href="http://www.q106.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Today&#039;s Q106 &raquo; iCal Feed" href="http://www.q106.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Today&#039;s Q106 &raquo; Better Beat Jackson 3/16/17 Comments Feed" href="http://www.q106.com/2017/03/16/better-beat-jackson-31617/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.q106.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.q106.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://www.q106.com/wp-content/plugins/otw-sidebar-widget-manager/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://www.q106.com/wp-content/plugins/otw-sidebar-widget-manager/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://www.q106.com/wp-content/plugins/otw-sidebar-widget-manager/css/otw_sbm.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.q106.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.q106.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.q106.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.q106.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.q106.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.q106.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.q106.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.q106.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.q106.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.q106.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.q106.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.q106.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.q106.com/wp-content/themes/wwqm2-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_coda-css'  href='http://fonts.googleapis.com/css?family=Coda%3A400%2C800&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.q106.com/wp-content/themes/wwqm2-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.q106.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.q106.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.q106.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/88/wpbcss/wpbstyle-wwqm2theme-015.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.q106.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.q106.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.q106.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.q106.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.q106.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.q106.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.7.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.q106.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.q106.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.q106.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.q106.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jackson and Andi&#8217;s Text Trivia 3/15/17' href='http://www.q106.com/2017/03/15/jackson-and-andis-text-trivia-31517/' />
<link rel='next' title='Jackson and Andi&#8217;s Text Trivia 3/16/17' href='http://www.q106.com/2017/03/16/jackson-and-andis-text-trivia-31617/' />
<link rel='shortlink' href='http://www.q106.com/?p=15099' />
<link rel="alternate" type="application/json+oembed" href="http://www.q106.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.q106.com%2F2017%2F03%2F16%2Fbetter-beat-jackson-31617%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.q106.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.q106.com%2F2017%2F03%2F16%2Fbetter-beat-jackson-31617%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Today&#039;s Q106" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Better Beat Jackson 3/16/17" />
<meta property="og:url" content="http://www.q106.com/2017/03/16/better-beat-jackson-31617/" />
<meta property="og:description" content="1. March Madness is related to which game? A: Basketball 2. Which school has the most NCAA basketball titles? Ohio State, Notre Dame, OR UCLA? A: UCLA 3. Instead of just 1, those born in March have" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/88/2017/03/16043135/shutterstock_523718782.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Better Beat Jackson 3/16/17" />
<meta name="twitter:description" content="1. March Madness is related to which game? A: Basketball 2. Which school has the most NCAA basketball titles? Ohio State, Notre Dame, OR UCLA? A: UCLA 3. Instead of just 1, those born in March have" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/88/2017/03/16043135/shutterstock_523718782.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.q106.com/wp-content/plugins/wpb-contest/";
</script>
<script type="text/javascript">
	var ajaxurl = "http://www.q106.com/wp-admin/admin-ajax.php";
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new
Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4361523-3', 'auto');
  ga('send', 'pageview');

</script>
<style>
.type-tribe_events h4 {
    font-size: 24px;
}
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/88/2014/08/27150902/site-bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>



</head>

<body class="post-template-default single single-post postid-15099 single-format-standard custom-background tribe-theme-wwqm2-theme page-template-single-php">
		

<!--Start Bootstrap Site Navigation-->
<nav class="container alpha site-navigation navbar-fixed-top">		
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-12 col-sm-12 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>
				
				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-156"><a title="Home" href="http://www.q106.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177 dropdown"><a title="On-Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On-Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2568"><a title="Today&#039;s Q106 Morning Show" href="http://www.q106.com/q106-morning-show/">Today&#8217;s Q106 Morning Show</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a title="Super Dave" href="http://www.q106.com/super-dave/">Super Dave</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a title="Fletcher Keyes" href="http://www.q106.com/fletcher-keyes/">Fletcher Keyes</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-9753"><a title="Mel McKenzie" href="http://www.q106.com/show/mel-mckenzie/">Mel McKenzie</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a title="Weekends" href="http://www.q106.com/weekends/">Weekends</a></li>
	<li id="menu-item-1807" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1807"><a title="Today&#039;s Q106 Party Mix" href="http://www.q106.com/2015/05/01/saturday-night-party-mix/">Today&#8217;s Q106 Party Mix</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a title="American Family Children&#039;s Hospital Radiothon" href="http://www.q106.com/radiothon/">American Family Children&#8217;s Hospital Radiothon</a></li>
</ul>
</li>
<li id="menu-item-2567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2567"><a title="Morning Show" href="http://www.q106.com/q106-morning-show/">Morning Show</a></li>
<li id="menu-item-5482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5482 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-8100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8100"><a title="Contests" href="http://www.q106.com/contests/">Contests</a></li>
	<li id="menu-item-8085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8085"><a title="General Contest Rules" href="http://www.q106.com/contest-rules/">General Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-1828" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-1828 dropdown"><a title="Concerts" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Concerts <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2802" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2802"><a title="Today&#039;s Q106 Concerts" href="http://www.q106.com/events/category/concerts/">Today&#8217;s Q106 Concerts</a></li>
	<li id="menu-item-14272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14272"><a title="Today&#039;s Q106 Storyteller&#039;s Jam 21" href="http://www.q106.com/todays-q106-storytellers-jam-21-2/">Today&#8217;s Q106 Storyteller&#8217;s Jam 21</a></li>
	<li id="menu-item-1856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1856"><a title="Country USA Oshkosh" target="_blank" href="http://www.countryusaoshkosh.com">Country USA Oshkosh</a></li>
	<li id="menu-item-1857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1857"><a title="Madison County" target="_blank" href="http://www.madcounty.com/">Madison County</a></li>
</ul>
</li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a title="Q Debut Concerts" href="http://www.q106.com/q-sound-lounge/">Q Debut Concerts</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a title="Contact Us" href="http://www.q106.com/contact-106-stafffind-us/">Contact Us</a></li>
	<li id="menu-item-4120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4120"><a title="Today&#039;s Q106 Mobile Apps" href="http://www.q106.com/q106-smartphone-app/">Today&#8217;s Q106 Mobile Apps</a></li>
	<li id="menu-item-2505" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2505"><a title="Request a Song" href="http://www.q106.com/2014/12/22/request-a-song/">Request a Song</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a title="Events" href="http://www.q106.com/events/">Events</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a title="Advertise with Us" href="http://www.q106.com/advertise-with-q106/">Advertise with Us</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a title="School Closings and Delays" href="http://www.q106.com/school-closings-and-delays/">School Closings and Delays</a></li>
</ul>
</li>
</ul></div>				
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->


<div class="site-header">
	<div class="container"> 
		<div class="row">
			<div class="col-xs-offset-2 col-xs-8 col-sm-offset-0 col-md-offset-0 col-sm-6 col-md-5 alpha omega"><div class="header-image">
	<a href="http://wwqm2.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/88/2014/08/27150902/wwqm-logo-new2.png" class="header-image"  alt="" /></a>
</div>


</div>
                        <div class="visible-md visible-lg col-md-3 alpha omega listen-live"><div id="widget-adv-location-9" class="sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2452-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="2452#:##:#1#:#country-club#:#54#:#http://www.q106.com/wp-content/plugins/advertise/#:#88#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="2452#:#2452" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>    

    <a href="http://player.liquidcompass.net/WWQMFM " target="new" onClick="window.open('http://player.liquidcompass.net/WWQMFM ','new','width=600px,height=300px'); return false;">
            <img class="img-responsive" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/88/2014/08/27150902/listen-live.png" alt="Click to Listen">
    </a>
    </div>
                        <div class="hidden-xs col-xs-6 col-md-4 alpha omega"><div class="artist-image">
    <img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/88/2014/06/20050351/super-dave.png" alt="" class="img-responsive"/>
</div><div class="visible-md visible-lg">      <form class="navbar-form" role="search" method="get" action="http://www.q106.com/">
        <div class="form-group">
            <h1>Q106</h1>&nbsp;<h2> Keyword</h2>&nbsp;<input type="text" class="form-control" name="s" id="searchinput" value="" placeholder="Search this site" />
        </div>
      </form>

</div></div>
		</div>
	</div>
</div>

<div class="site-content container">
    
    
	<div class="row">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-15099" class="post-15099 post type-post status-publish format-standard has-post-thumbnail hentry category-the-latest category-q106-morning-show-3 with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Better Beat Jackson 3/16/17</h1>
			<div class="article-meta">
	March 16, 2017			<span class="divider">|</span> <a href="http://www.q106.com/category/the-latest/" rel="category tag">The Latest</a>, <a href="http://www.q106.com/category/q106-morning-show-3/" rel="category tag">Today's Q106 Morning Show Blog</a>		<span class="divider">|</span> <fb:comments-count xmlns="http://ogp.me/ns/fb#" href="http://www.q106.com/2017/03/16/better-beat-jackson-31617/"></fb:comments-count> Comments<span class="divider"> | </span><span class="share-links">Share on: <a href="http://www.facebook.com">Facebook</a>, <a href="http://www.twitter.com">Twitter</a></span>
	</div>		</header>

		<!-- .entry-header -->

		<div class="entry-content">
			<p>1. March Madness is related to which game? A: Basketball<br />
2. Which school has the most NCAA basketball titles? Ohio State, Notre Dame, OR UCLA? A: UCLA<br />
3. Instead of just 1, those born in March have 2 birthstones… aquamarine and what? Diamond, Emerald, OR bloodstone? A: Bloodstone<br />
4. This reality star celebrates his birthday in March…his dad was OJ Simpsons defense attorney, he has 3 older sisters with names that all start with K, and you can KEEP up with them just by watching their reality show? What is his name? A: Rob<br />
5. If you were born in March, what is your flower? a. Rose, Daffodil, oR Tulip? A: Daffodil</p>
   					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.q106.com/2017/03/16/better-beat-jackson-31617/" data-width="630" data-order-by="reverse_time"></div>
</div></div>


		
		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
								


			</div><!-- #primary -->
<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="tribe-events-list-widget-3" class="sidebar-widget tribe-events-list-widget"><h5 class="sidebar-widget-title">Today&#8217;s Q106 Events</h5>
<ol class="hfeed vcalendar">
	<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-15103 tribe-clearfix tribe-events-category-community-events tribe-events-venue-15104">
	
				<!-- Event Title -->
		<h4 class="entry-title summary">
			<a href="http://www.q106.com/event/la-z-boy-dash-2-nash-giveaway/" rel="bookmark">La-Z-Boy &#8211; Dash 2 Nash Giveaway</a>
		</h4>
		
			
		<!-- Event Time -->
		
				
		<div class="duration">
			<span class="date-start dtstart">March 23 @ 5:00 pm<span class="value-title" title="2017-03-23CDT05:00"></span></span> - <span class="end-time dtend">7:00 pm<span class="value-title" title="2017-03-23CDT07:00"></span></span>		</div>
		
				
		
	</li>
	<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-12906 tribe-clearfix tribe-events-category-community-event tribe-events-category-concerts tribe-events-venue-1516">
	
				<!-- Event Title -->
		<h4 class="entry-title summary">
			<a href="http://www.q106.com/event/eric-church-at-the-bmo-harris-bradley-center/" rel="bookmark">Eric Church at the BMO Harris Bradley Center</a>
		</h4>
		
			
		<!-- Event Time -->
		
				
		<div class="duration">
			<span class="date-start dtstart">April 14 @ 7:00 pm<span class="value-title" title="2017-04-14CDT07:00"></span></span> - <span class="end-time dtend">11:00 pm<span class="value-title" title="2017-04-14CDT11:00"></span></span>		</div>
		
				
		
	</li>
	<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-15013 tribe-clearfix tribe-events-category-concerts tribe-events-category-community-events tribe-events-venue-15014">
	
				<!-- Event Title -->
		<h4 class="entry-title summary">
			<a href="http://www.q106.com/event/lee-brice-crystal-grand-music-theatre/" rel="bookmark">Lee Brice-Crystal Grand Music Theatre</a>
		</h4>
		
			
		<!-- Event Time -->
		
				
		<div class="duration">
			<span class="date-start dtstart">May 6 @ 7:00 pm<span class="value-title" title="2017-05-06CDT07:00"></span></span> - <span class="end-time dtend">11:00 pm<span class="value-title" title="2017-05-06CDT11:00"></span></span>		</div>
		
				
		
	</li>
	<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-14493 tribe-clearfix tribe-events-category-community-event tribe-events-category-concerts tribe-events-category-community-events tribe-events-venue-1498">
	
				<!-- Event Title -->
		<h4 class="entry-title summary">
			<a href="http://www.q106.com/event/steve-moakler-with-drew-baldridge-high-noon-saloon/" rel="bookmark">Steve Moakler with Drew Baldridge-High Noon Saloon</a>
		</h4>
		
			
		<!-- Event Time -->
		
				
		<div class="duration">
			<span class="date-start dtstart">May 6 @ 9:00 pm<span class="value-title" title="2017-05-06CDT09:00"></span></span> - <span class="end-time dtend">11:00 pm<span class="value-title" title="2017-05-06CDT11:00"></span></span>		</div>
		
				
		
	</li>
	<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-15015 tribe-clearfix tribe-events-category-concerts tribe-events-category-community-events tribe-events-venue-3346">
	
				<!-- Event Title -->
		<h4 class="entry-title summary">
			<a href="http://www.q106.com/event/hunter-hayes-the-rave/" rel="bookmark">Hunter Hayes-The Rave</a>
		</h4>
		
			
		<!-- Event Time -->
		
				
		<div class="duration">
			<span class="date-start dtstart">May 12 @ 8:00 pm<span class="value-title" title="2017-05-12CDT08:00"></span></span> - <span class="end-time dtend">11:00 pm<span class="value-title" title="2017-05-12CDT11:00"></span></span>		</div>
		
				
		
	</li>
</ol><!-- .hfeed -->

<p class="tribe-events-widget-link"><a href="http://www.q106.com/events/" rel="bookmark">View All Events</a></p>

</div><div id="widget-adv-location-14" class="sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-11681-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="11681#:##:#2#:#inside-med-rec-300x250#:#51#:#http://www.q106.com/wp-content/plugins/advertise/#:#88#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="11681,11136#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="text-4" class="sidebar-widget widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/TodaysQ106" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TodaysQ106"><a href="https://www.facebook.com/TodaysQ106">Today&#039;s Q106</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>

<a class="twitter-timeline"  href="https://twitter.com/TodaysQ106"  data-widget-id="504653403218120704">Tweets by @TodaysQ106</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</p></div></div></div>
		</div>			</div>
		</div>
	 </div>
	</div>
	

 
        
</div>
<footer>
	
	<div class="container footer ">

		<div class="row">
            <div class="col-md-12 col-sm-12 alpha omega">
                <div id="widget-adv-location-11" class="content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2223-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="2223#:##:#3#:#inside-footer-234x60-1#:#47#:#http://www.q106.com/wp-content/plugins/advertise/#:#88#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="2223,58#:#2223" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-13" class="content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2231-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="2231#:##:#4#:#inside-footer-234x60-2#:#48#:#http://www.q106.com/wp-content/plugins/advertise/#:#88#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="11804,2231,2637,58#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-12" class="content-widget widget_adv_location col-md-3 col-sm-3"></div><div id="widget-adv-location-10" class="content-widget widget_adv_location col-md-3 col-sm-3"></div>            </div>
        </div>

			<div class="row">
				<div class="col-md-12 col-sm-12 footer-nav alpha omega">   
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/files/2016/08/MWF-Madison-Public-File-Report-2016.pdf">EEO Report</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.q106.com/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-2445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2445"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Privacy-Policy-madison.pdf">Privacy Policy</a></li>
<li id="menu-item-1534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1534"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/">Work For Us</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1537"><a target="_blank" href="http://midwestfamilymarketing.com/">Advertise With Us</a></li>
<li id="menu-item-2446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2446"><a target="_blank" href="http://midwestfamilybroadcasting.com/madison/files/2015/01/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="http://www.q106.com/copyright-contact/">Copyright Contact</a></li>
</ul></div>	    		</div>
	    	
	    		<div class="col-md-6 col-sm-6 ">
	    		</div>
	    		<div class="col-md-6 col-sm-6 footer-icons"> <div class="social-links-footer">
	<a href="http://www.q106.com/feed/" class="sprite rss">Subscribe</a></div></div>
	    	</div>

			<div class="row copyright">
				<div class="col-md-12 col-sm-12">
					&copy;2017 Today&#039;s Q106 
				| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
				</div>
			</div>
	</div>
	
</footer><!-- #colophon -->

		<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.q106.com"]);
  _paq.push(["setDomains", ["*.q106.com","*.q106.com","*.q106.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "254"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.q106.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.q106.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.q106.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.q106.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/themes/wwqm2-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/themes/wwqm2-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/themes/wwqm2-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/themes/wwqm2-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.q106.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"633641526762435"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.q106.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"todaysq106"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.q106.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<div id="fb-root"></div>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('88');
	window.aws_ec_current_sid = "88";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-16';
	window.gmt_offset = -5;

	window.wp_hour = "15";
	window.wp_minute = "38";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>